Back to overview
Downtime

Tesla outage

Mar 13 at 01:38pm PDT
Affected services
Tesla Fleet API (North America)
Tesla Authentication

Resolved
Mar 13 at 02:01pm PDT

The issue has been resolved and connectivity is back to normal.

Created
Mar 13 at 01:38pm PDT

Tesla is currently experiencing a widespread outage that is affecting a variety of app and platform functionality.