Back to overview
Degraded
Widespread internet service outages
Jun 12 at 11:09am PDT
Affected services
Dashboard
Apps & API
Resolved
Jun 12 at 02:27pm PDT
Google engineers have fixed the issue and services are now functioning normally.
Affected services
Dashboard
Apps & API
Updated
Jun 12 at 11:53am PDT
A significant global internet outage is underway, affecting many providers and internet services. Engineers at GCP, AWS and Cloudflare are investigating the issue.
Affected services
Dashboard
Apps & API
Created
Jun 12 at 11:09am PDT
Our cloud provider, Google, is currently experiencing a major outage, which is impacting all Tessie services. Updates will follow.
Affected services
Dashboard
Apps & API