Back to overview
Degraded

Degraded API connectivity

Apr 26 at 10:40pm PDT
Affected services
Dashboard
Apps & API

Resolved
Apr 27 at 12:36am PDT

The issue has been resolved. API latency and error rates are returning to normal.

Created
Apr 26 at 10:40pm PDT

Google Cloud is experiencing increased compute latency and errors, resulting in increased error rates with the Tessie API. Google's engineering team is working on a fix.