Back to overview
Downtime
Owner API has been deprecated
Jun 13 at 09:00pm PDT
Resolved
Sep 13 at 03:12pm PDT
We're ending our 90 day notice that the Owner API has been deprecated.
Affected services
Created
Jun 13 at 09:00pm PDT
Tesla has deprecated usage of the Owner API, an old system used for vehicle connectivity since 2012.
If you're experiencing a persistent connection issue, upgrade your vehicle's connection here by selecting Upgrade to Next-Gen.
Affected services