Back to overview
Degraded
Command timeouts on next-gen connectivity
Dec 07 at 02:27pm PST
Affected services
Dashboard
Apps & API
Resolved
Dec 07 at 02:53pm PST
Tesla has resolved the issue and commands have resumed working properly.
Affected services
Dashboard
Apps & API
Created
Dec 07 at 02:27pm PST
Tesla is investigating a backend issue regarding command timeouts while using the Next-Gen connectivity setting.
Affected services
Dashboard
Apps & API