Back to overview
Degraded
Login issues
Nov 15, 2023 at 09:00pm UTC
Affected services
Dashboard
Resolved
Nov 16, 2023 at 03:06am UTC
All login issues should be resolved. If using the mobile app, force close and re-open the app to sign in again.
Affected services
Updated
Nov 15, 2023 at 11:30pm UTC
Google is continuing to work on the issue. This is a widespread issue currently affecting millions of applications across the internet.
Affected services
Updated
Nov 15, 2023 at 09:19pm UTC
Our login provider, Google, is experiencing an outage. They're working on it.
Affected services
Created
Nov 15, 2023 at 09:00pm UTC
We're getting reports of login issues from certain areas. We're looking into it.
Affected services