Back to overview
Degraded

Location data missing in 2023.38.1 firmware

Oct 17 at 09:03pm PDT
Affected services
Tesla Owner API

Resolved
Oct 19 at 12:00am PDT

We've added a notice for this issue to help.tessie.com and we're going to close out the issue here.

Created
Oct 17 at 09:03pm PDT

Vehicles on 2023.38.1 are no longer reporting location data.

We've alerted Tesla to the issue.