Back to overview
Degraded
Reporting data delayed
Oct 07 at 06:30pm PDT
Affected services
Dashboard
Apps & API
Resolved
Nov 01 at 09:30pm PDT
Data caught up about an hour ago and everything looks good since!
Affected services
Dashboard
Apps & API
Updated
Nov 01 at 07:00pm PDT
Reporting data between 2-6PM PDT is taking some extra time to process. It should finish processing within the next couple hours.
Affected services
Dashboard
Apps & API
Updated
Oct 07 at 07:40pm PDT
All caught up!
Affected services
Dashboard
Apps & API
Created
Oct 07 at 06:30pm PDT
Reporting data is delayed due to a surge of new users (hello, South Korea!) We're working on it.
Affected services
Dashboard
Apps & API