Back to overview
Degraded

Intermittent vehicle connectivity

Aug 30 at 07:00am PDT
Affected services
Tesla Owner API

Resolved
Aug 30 at 02:21pm PDT

The Tesla API has recovered and connection issues are now resolved.

Created
Aug 30 at 07:00am PDT

The Tesla vehicle API is experiencing degraded performance beginning at at 6 AM Pacific. Vehicles are experiencing intermittent connectivity and may appear offline or asleep.