Back to overview
Degraded
Tesla network outage
May 03 at 12:44pm PDT
Resolved
May 04 at 08:00am PDT
Connectivity is now functioning normally for 99.98% of the fleet and continues to slowly improve.
Affected services
Updated
May 03 at 06:30pm PDT
Connectivity is continuing to improve but remains impaired for around 1% of the fleet.
Affected services
Updated
May 03 at 03:08pm PDT
The majority of issues have been resolved. Connectivity remains impaired for around 5% of vehicles but is slowly improving.
Affected services
Created
May 03 at 12:44pm PDT
Tesla is experiencing a network outage which is impairing all vehicle connectivity for about half of all vehicles.
Affected services