Back to overview
Downtime

Tesla network outage

Apr 28 at 09:35pm PDT
Affected services
Tesla Owner API

Resolved
Apr 28 at 10:15pm PDT

The issue has been resolved and vehicle connectivity is working normally.

Created
Apr 28 at 09:35pm PDT

Tesla is experiencing a network outage which is impairing all vehicle connectivity.